• Jueves 17 de Octubre de 2019, 10:13

Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - sik2986

Páginas: [1]
1
Software / [Código Fuente] Re:pseudocodigos
« en: Sábado 19 de Mayo de 2012, 09:23 »
Tengo que decirte que el número 1 no es considerado un número primo, solo un "número simple", debido a que un número primo tiene como característica tener "solo dos divisores" (que en la práctica son ellos mismos y la unidad). Por el resto tu algoritmo está muy bien  :yes:

Proceso numero_primo
   Escribir "ingresar el numero"
   Leer x
      a<-0
      Para i<-1 Hasta x Hacer
         si x mod i = 0 Entonces
            a<-a+1     
         FinSi
      finpara
      si a = 2 Entonces
         Escribir "El numero es primo"
      Sino
         Escribir "El numero no es Primo"
      FinSi
FinProceso

Páginas: [1]