• Domingo 28 de Noviembre de 2021, 20:47

Mostrar Mensajes

Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


Mensajes - galicia.323

Páginas: [1]
1
Software / [Código Fuente] pseudocodigos
« en: Jueves 3 de Mayo de 2012, 03:48 »
hola chavos esta es mi primera publicacion y espero que les ayude en algo y comente :rain:

Proceso numero primo
   Escribir "ingrsar el numero"
   Leer x
   si x = 1 Entonces
      Escribir "El numero es primo"
   Sino
      a<-0
   FinSi
   
      Para i<-1 Hasta x Hacer
         si x mod i = 0 Entonces
            a<-a+1      
         FinSi
      finpara
      si a = 2 Entonces
         
         Escribir "El numero es primo"
      Sino
         Escribir "El numero no es Primo"
      FinSi
      
FinProceso :lightsabre:



Páginas: [1]