• Jueves 26 de Noviembre de 2020, 10:15

Autor Tema:  Ayuda Sobre Foro  (Leído 1676 veces)

Anonymous

  • Visitante
Ayuda Sobre Foro
« en: Sábado 31 de Enero de 2004, 21:56 »
0
Hola encontre este grandioso foro y lei aver si me pueden ayudar, se los agradesco muchisimo ya que veo que saben mucho.

pues miren este es el problema que tengo

tengo un foro igual a este pero el problema es que cuando quieren adjuntar un archivo me dice que el formato no es balido y es muy grande.

me dijeron que me fuera a System Settings luego a Topics, Posts & Polls
 luego en Valid postable image extensions y que ahi agregara los formatos deados

luego queria agregar un zip de 5kb y me mando el mismo error.

si alguien sabe como le puedo hacer para que se componga y se puedan agregar datos adjuntos de lo agradesco muchisimo

mi email es

pumpitup@pumpwarriors.com

Gracias

estamuy bueno este foro.

espero no se enfaden si le ago publicidad

salu2

iron man

  • Administrador
  • ******
  • Mensajes: 1136
  • Nacionalidad: es
    • Ver Perfil
    • http://www.solocodigo.com/
Re: Ayuda Sobre Foro
« Respuesta #1 en: Domingo 1 de Febrero de 2004, 10:50 »
0
Hola,

Pueden ser varias las causas de ese problema:

- Comprueba que el tipo de archivo que intentas subir al foro se encuentra definido en el archivo conf_mime_types.php

- En Forum Control -> Permission Masks comprueba que los miembros del grupo en cuestión (haciendo clic en Edit) tienen marcados los permisos de Upload.

- En Users and Groups -> Manage User Groups haz clic en Edit Group para el grupo en cuestión. Comprueba que utilizan una máscara de permisos que permita subir archivos (Use Forum Permission Access...). Comprueba también que has introducido el tamaño máximo de los archivos que se pueden adjuntar (POST: Max upload file size (in KB)) ya que si se deja en blanco no permitirá adjuntar archivos.


A ver si alguna de esas es la solución al problema.


Un saludo.

Anonymous

  • Visitante
Re: Ayuda Sobre Foro
« Respuesta #2 en: Domingo 1 de Febrero de 2004, 19:33 »
0
Hola abri el conf_mime_types.php y me sale esto. comose que formatos estan
mira
<?php

$mime_types = array(


   // mime                         allow post  img           type           allow avatar

    "application/pdf"            => array( 1, 'pdf.gif'       , 'PDF Document'   ) ,
    "image/x-png"                => array( 1, 'quicktime.gif' , 'PNG Image'  , 1    ) ,
    "image/png"                => array( 1, 'quicktime.gif' , 'PNG Image'  , 1    ) ,
    "video/vivo"               => array( 1, 'win_player.gif', 'VIVO Movie'     ) ,
    "application/x-compress"       => array( 1, 'zip.gif'       , 'Compressed File') ,
    "video/x-msvideo"             => array( 1, 'win_player.gif', 'MS Video'       ) ,
    "text/html"                => array( 1, 'html.gif'      , 'HTML Page'      ) ,
    "audio/x-pn-realaudio"         => array( 1, 'real_audio.gif', 'Real Audio File') ,
    "image/gif"                 => array( 1, 'gif.gif'       , 'GIF Image'      ,1 ) ,
    "video/mpeg"               => array( 1, 'quicktime.gif' , 'MPEG Video'     ) ,
    "image/ico"                  => array( 1, 'gif.gif'       , 'Icon File'      ) ,
    "application/x-tar"            => array( 1, 'zip.gif'       , 'TAR Ball'       ) ,
    "image/x-MS-bmp"            => array( 1, 'bmp.gif'       , 'BMP Image'      ) ,
    "image/tiff"                => array( 1, 'quicktime.gif' , 'TIFF Image'     ) ,
    "text/richtext"             => array( 1, 'txt.gif'       , 'Rich Text'      ) ,
    "audio/x-realaudio"            => array( 1, 'realaudio.gif' , 'Real Audio'     ) ,
    "application/mac-binhex40"     => array( 1, 'stuffit.gif'   , 'Mac Binary'     ) ,
    "audio/x-aiff"                => array( 1, 'quicktime.gif' , 'AIFF File'      ) ,
    "application/x-gzip"          => array( 1, 'zip.gif'       , 'GZIP File'      ) ,
    "application/zip"              => array( 1, 'zip.gif'       , 'ZIP File'       ) ,
    "application/postscript"       => array( 1, 'postscript.gif', 'Postscript'     ) ,
    "application/msword"          => array( 1, 'word.gif'      , 'MS Word doc'    ) ,
    "video/quicktime"              => array( 1, 'quicktime.gif' , 'QuickTime Movie') ,
    "application/powerpoint"       => array( 1, 'apps.gif'      , 'PowerPoint Doc' ) ,
    "audio/x-wav"                => array( 1, 'sound.gif'     , 'WAV File'       ) ,
    "audio/x-mpeg"               => array( 1, 'mp3.gif'       , 'MPEG Audio'     ) ,
    "image/jpeg"                => array( 1, 'jpeg.gif'      , 'JPEG Image'     ,1) ,
    "application/x-zip-compressed" => array( 1, 'zip.gif'       , 'ZIP File'         ) ,
    "application/octet-stream"       => array( 1, 'quicktime.gif' , 'OCTET Stream'     ) ,
    "text/plain"                => array( 1, 'text.gif'      , 'Text File'        ) ,
    "image/pjpeg"                => array( 1, 'jpeg.gif'      , 'JPEG Image'     ,1) ,
    "application/x-shockwave-flash"=> array( 0, 'quicktime.gif' , 'Flash'          ,0) ,
     
);


?>


los permisos estan bien puestos

y en Users and Groups puse todo asi como va y aun no pueod subir archivos.

salu2

Gracias

iron man

  • Administrador
  • ******
  • Mensajes: 1136
  • Nacionalidad: es
    • Ver Perfil
    • http://www.solocodigo.com/
Re: Ayuda Sobre Foro
« Respuesta #3 en: Domingo 1 de Febrero de 2004, 20:13 »
0
Mira a ver que no sea un problema de permisos en la carpeta uploads. Hazle un CHMOD 777. Si no es eso no se me ocurre cuál puede ser el problema.

Un saludo.

Anonymous

  • Visitante
Re: Ayuda Sobre Foro
« Respuesta #4 en: Domingo 1 de Febrero de 2004, 21:11 »
0
hola como que

Hazle un CHMOD 777

oye mira si quieres te paso el usuario y contraseña de administrador para que cheques, tu que si sabes mucho.

te lo mando en Mensaje privado o email

salu2

iron man

  • Administrador
  • ******
  • Mensajes: 1136
  • Nacionalidad: es
    • Ver Perfil
    • http://www.solocodigo.com/
Re: Ayuda Sobre Foro
« Respuesta #5 en: Lunes 2 de Febrero de 2004, 09:21 »
0
Vale, mándamelo por e-mail a foros @ solocodigo . com

alphabravo

  • Nuevo Miembro
  • *
  • Mensajes: 2
    • Ver Perfil
Re: Ayuda Sobre Foro
« Respuesta #6 en: Sábado 21 de Febrero de 2004, 17:59 »
0
Hola oye por que si quiero subir un zip me dice No puedes adjuntar este tipo de archivos por que si hay post donde si hay zip

oye y para sacar un respaldo del foro como le ago es en bakup no? yu que es lo que me respalda todos los archivos o que?

y cuando se descomponga el foro o algo ese bakup como se lo meto al foro

gracias

iron man

  • Administrador
  • ******
  • Mensajes: 1136
  • Nacionalidad: es
    • Ver Perfil
    • http://www.solocodigo.com/
Re: Ayuda Sobre Foro
« Respuesta #7 en: Sábado 21 de Febrero de 2004, 20:04 »
0
Citar
Hola oye por que si quiero subir un zip me dice No puedes adjuntar este tipo de archivos por que si hay post donde si hay zip

No lo se. Comprueba que los permisos son correctos tanto para el usuario que intenta subir el archivo como para el foro en el que quieres subirlo.


Citar
oye y para sacar un respaldo del foro como le ago es en bakup no? yu que es lo que me respalda todos los archivos o que?

y cuando se descomponga el foro o algo ese bakup como se lo meto al foro


Nunca he utilizado la opción backup del foro y después de echarle un vistazo no veo que exista una opción para restaurar un backup. Deberías contactar con tu host para saber si tienes acceso a una aplicación como phpMyAdmin que te permite realizar y restaurar backups de forma sencilla.


Un saludo.