• Miércoles 21 de Abril de 2021, 06:44

Autor Tema:  PROBLEMA CON DIV  (Leído 2384 veces)

PEPPERLAND

  • Nuevo Miembro
  • *
  • Mensajes: 20
    • Ver Perfil
PROBLEMA CON DIV
« en: Viernes 15 de Abril de 2011, 19:31 »
0
hola a todos!!!
tengo un problema con una pagina web..
en la parte de abajo hay una galería hecho en javascript dentro de un div y en la parte superior hay dos archivos swf.
coloque los swf con wmode=transparent y no salio nada, tambien probe con los z position para darle una jerarquia a los divs y tampoco salio (a no ser que lo haya hecho mal).
por favor, necesito que la galeria aparezca encima del flash.
gracias

PEPPERLAND

  • Nuevo Miembro
  • *
  • Mensajes: 20
    • Ver Perfil
Re: PROBLEMA CON DIV
« Respuesta #1 en: Viernes 15 de Abril de 2011, 19:32 »
0
moderador no puedo adjuntar la url de la pagina...que hago?

F_Tanori

  • Moderador
  • ******
  • Mensajes: 1918
  • Nacionalidad: mx
    • Ver Perfil
    • http://www.ingenieria-soporte.com
Re: PROBLEMA CON DIV
« Respuesta #2 en: Sábado 16 de Abril de 2011, 08:49 »
0
Cita de: "PEPPERLAND"
moderador no puedo adjuntar la url de la pagina...que hago?
Podrias mostrar tu codigo  ^_^

o

Por reglas del foro (establecidas por el administrador) y muy apropiadas, no puedes publicar enlaces para evitar el spam (o intentar evitarlo) hasta que lleges a cierta cantidad de mensajes (preferentemente mensajes utiles, no solo escribir porque si !) puedes publicar la url algo asi:

w3{dot}mipagina{dot}com{dot}mx
mipaginapuntocompuntomx

mipagina
.
com
.
mx

etc,en un modo texto entendible pero no en formato de URL,(creemos y esperamos que no es spam)

Saludos



" ExIsTo y A vEcEs PiEnSo "

NOTA:
===========================================================================================================================
Este foro es para ayudar, aprender, compartir... usenlo para eso,
NO SE RESUELVEN DUDAS POR MENSAJE PRIVADO Y MENOS POR CORREO
===========================================================================================================================

PEPPERLAND

  • Nuevo Miembro
  • *
  • Mensajes: 20
    • Ver Perfil
Re: PROBLEMA CON DIV
« Respuesta #3 en: Sábado 16 de Abril de 2011, 12:59 »
0
ya aqui va la pagina para que vean mi problema
www.ramirezsamanezarquitectos.com/web/intento.html

F_Tanori

  • Moderador
  • ******
  • Mensajes: 1918
  • Nacionalidad: mx
    • Ver Perfil
    • http://www.ingenieria-soporte.com
Re: PROBLEMA CON DIV
« Respuesta #4 en: Martes 19 de Abril de 2011, 09:55 »
0
La he visto , en firefox 3.6 y en IE 8 y el resultado es diferente, verifica los estilos

Saludos



" ExIsTo y A vEcEs PiEnSo "

NOTA:
===========================================================================================================================
Este foro es para ayudar, aprender, compartir... usenlo para eso,
NO SE RESUELVEN DUDAS POR MENSAJE PRIVADO Y MENOS POR CORREO
===========================================================================================================================

PEPPERLAND

  • Nuevo Miembro
  • *
  • Mensajes: 20
    • Ver Perfil
Re: PROBLEMA CON DIV
« Respuesta #5 en: Martes 19 de Abril de 2011, 23:36 »
0
en uno de los dos navegadores sale la galeria encima del flash??

F_Tanori

  • Moderador
  • ******
  • Mensajes: 1918
  • Nacionalidad: mx
    • Ver Perfil
    • http://www.ingenieria-soporte.com
Re: PROBLEMA CON DIV
« Respuesta #6 en: Miércoles 20 de Abril de 2011, 01:39 »
0
Si
El mensaje contiene 2 archivos adjuntos. Debes ingresar o registrarte para poder verlos y descargarlos.



" ExIsTo y A vEcEs PiEnSo "

NOTA:
===========================================================================================================================
Este foro es para ayudar, aprender, compartir... usenlo para eso,
NO SE RESUELVEN DUDAS POR MENSAJE PRIVADO Y MENOS POR CORREO
===========================================================================================================================

PEPPERLAND

  • Nuevo Miembro
  • *
  • Mensajes: 20
    • Ver Perfil
Re: PROBLEMA CON DIV
« Respuesta #7 en: Miércoles 20 de Abril de 2011, 18:26 »
0
ok, voy a revizar los estilos.. a ver que encuentro!!!

PEPPERLAND

  • Nuevo Miembro
  • *
  • Mensajes: 20
    • Ver Perfil
Re: PROBLEMA CON DIV
« Respuesta #8 en: Martes 3 de Mayo de 2011, 01:41 »
0
gracias... ya encontre mi error.
en el script  AC_FL_RunContent que genera el dreamweaver cuando insertes un swf al archivo no habia colocado los atributos de wmode transparent... pense que solo era necesario en la parte donde se inserta el flash...