• Lunes 27 de Junio de 2022, 19:56

Autor Tema:  mal flasheo de la BIOS  (Leído 2529 veces)

jodijo5

  • Miembro HIPER activo
  • ****
  • Mensajes: 518
  • Nacionalidad: pe
    • Ver Perfil
    • http://www.bluetecnologia.com
mal flasheo de la BIOS
« en: Jueves 7 de Abril de 2011, 22:54 »
0
Hola amigos, tengo un graaaaaaaan problema, la bateria de mi laptop no podia cargar al 100% investigué al respecto y me dijeron que la unica forma de reparar eso es reinstalando la BIOS, lo que hice fue descargar el instalador de la pagina del fabricante y corrí el programa desde windows. el programaá luego de algunos pasos hizo que nada en la coputadora funcionara, me asusté y reincié la máquina conectando un teclado externo. al encender la maquina nuevamente la pantalla no prendia y no funcionaba nada, POR BURRO NO SABIA QUE TENIA QUE ESPERAR CERCA DE 7 MINUTOS PARA QUE TERMINE DE INSTALAR TODO, peor que el instalador ese tampoco me avisó al respecto, simplemente desapareció el programa y listo. al final resultó que no se habia flasheado por completo

mi pregunta es la siguiente, ¿como puedo recuperar ahora mi BIOS? tengo una Acer Aspire 5741

gracias de antemano por su respuesta
=============================
Daniel Pomalaza Mendoza
visita el Dinosaurio Azul :-D
http://bluetecnologia.com

m0skit0

  • Miembro de PLATA
  • *****
  • Mensajes: 2337
  • Nacionalidad: ma
    • Ver Perfil
    • http://fr33kk0mpu73r.blogspot.com/
Re: mal flasheo de la BIOS
« Respuesta #1 en: Viernes 8 de Abril de 2011, 09:08 »
0
Ains, no hay que tocar cuando no se sabe, y en este caso hay que leer antes...  :P

La única manera es remplazando el chip de la BIOS o flasheándolo en un programador de EEPROMS. En cualquier caso tienes que quitar la EEPROM de la BIOS. Esto a veces no es posible en portátiles porque el chip está soldado, pero en la mayoría de los sobremesa que conozco el chip de la BIOS se puede quitar.

Saludos

Bicholey

  • Moderador
  • ******
  • Mensajes: 1234
    • Ver Perfil
Re: mal flasheo de la BIOS
« Respuesta #2 en: Domingo 24 de Abril de 2011, 01:28 »
0
Pues se ve chunga la situación, yo mejor la llevaba al centro de servicio de Acer.
[size=109]LOS GATOS SIEMPRE CAEMOS DE PIE !!![/size]