• Miércoles 12 de Mayo de 2021, 01:31

Autor Tema:  Programación  (Leído 1823 veces)

triper

  • Nuevo Miembro
  • *
  • Mensajes: 6
    • Ver Perfil
Programación
« en: Miércoles 1 de Diciembre de 2010, 16:09 »
0
hola tengo una duda, monte una pipo2 y me funcionaba bien de golpe un dia dejo de hacerlo, pero misteriosamente cuando programaba y con el tester a la vez media el voltaje entre mcrl y vss programaba correctamente, pero ahora tambien de golpe la tension entre estos dos ha dejado de ser 12 para pasar a 0.2v y evidentemente ahora no funciona... que debo hacer¿? que puede haber pasado¿?

m0skit0

  • Miembro de PLATA
  • *****
  • Mensajes: 2337
  • Nacionalidad: ma
    • Ver Perfil
    • http://fr33kk0mpu73r.blogspot.com/
Re: Programación
« Respuesta #1 en: Jueves 2 de Diciembre de 2010, 09:37 »
0
Eso significa que la resistencia entre esos 2 puntos ha aumentado considerablemente. Comprueba la placa o los componentes, se ve que algo se ha roto/quemado.

triper

  • Nuevo Miembro
  • *
  • Mensajes: 6
    • Ver Perfil
Programación
« Respuesta #2 en: Martes 7 de Diciembre de 2010, 11:22 »
0
ya funciona, he substituido el condensador y la resistencia de 10k, una vez fuera he pasado el tester por la resistencia y esta tenia + de 2M ohms ... XD muchas grancias

triper

  • Nuevo Miembro
  • *
  • Mensajes: 6
    • Ver Perfil
Re: Programación
« Respuesta #3 en: Sábado 11 de Diciembre de 2010, 00:30 »
0
alguien me puede explicar como funciona la funcion servoout en basic para el control de un servomotor¿?