• Lunes 25 de Octubre de 2021, 02:15

Autor Tema:  problema visualizacion proyecto antiguo  (Leído 1375 veces)

best_guitar

  • Nuevo Miembro
  • *
  • Mensajes: 3
    • Ver Perfil
problema visualizacion proyecto antiguo
« en: Sábado 5 de Junio de 2010, 19:26 »
0
Hola a todos,
hace unos 5 años hice el proyecto de fin de carrera y utilicé la libreria opengl, en su momento, aprendí bastante pero por razones de trabajo no lo he tocado hasta ahora.
El problema que tengo es que al ejecutar mi aplicación, es que varios poligonos se me ven mal, tengo las librerias glu32.dll,glut32.dll y glut32.lib en el mismo directorio que el ejecutable, incluso las he copiado en el system y system32 la versión de glut que utilicé era glut-3.7.6-bin, como ha pasado bastante tiempo no recuerdo si se tenia que registrar alguna libreria, o poner las dll en un directorio concreto..., no recuerdo. No se si el problema viene de la tarjeta de video, es una intel, con la configuracion, o con la calidad de ésta. He mirado el código y no he visto nada sobre la configuración de la tarjeta de video, pero la he puesto para todas las configuraciones de pantalla y diferentes configuraciones de opengl pero nada.
imagen en...

w w w     .subirimagenes.com  /imagen-picture-4615761   .html

la url esta retocada para poderla mostrar. quitad los espacios.
como veis la imagen se ve muy dentada.

¿alguien sabría ayudarme?

Valinor73

  • Nuevo Miembro
  • *
  • Mensajes: 4
    • Ver Perfil
Re: problema visualizacion proyecto antiguo
« Respuesta #1 en: Lunes 23 de Mayo de 2011, 11:11 »
0
Hola Best,

Creo que a mi me pasa lo mismo. He cambiado de Windows X a Windows 7 y teniendo el mismo IDE y DLLs los poligonos y intersecciones aparecen como rasgados.