• Domingo 28 de Noviembre de 2021, 00:33

Autor Tema:  Problema con Buffer  (Leído 1501 veces)

carlosespinoza

  • Miembro activo
  • **
  • Mensajes: 53
  • Nacionalidad: mx
    • Ver Perfil
    • http://carlostusa.spaces.live.com/
Problema con Buffer
« en: Miércoles 6 de Enero de 2010, 22:40 »
0
Hola, soy novato en Delphi y tengo que modificar un pequeño modulo, pero tengo un problema, cuando quiero abrir un FORM ya sea en tiempo de edición o de ejecución, me aparece el siguiente mensaje (lo adjunto en la imagen)...

Espero alguien me pueda ayudar ya que no puedo ni siquiera ver el FORM, saludos y gracias
El mensaje contiene 1 archivo adjunto. Debes ingresar o registrarte para poder verlo y descargarlo.

DriverOp

  • Miembro MUY activo
  • ***
  • Mensajes: 201
    • Ver Perfil
Re: Problema con Buffer
« Respuesta #1 en: Sábado 9 de Enero de 2010, 06:26 »
0
Por lo que dices estás tratando de modificar un código hecho por otra persona, esto me lleva a preguntar si el proyecto en cuestión requiere componentes que tú no tienes instalados. Esa podría ser la causa del problema.

bartolomeo

  • Miembro MUY activo
  • ***
  • Mensajes: 207
    • Ver Perfil
Re: Problema con Buffer
« Respuesta #2 en: Miércoles 27 de Enero de 2010, 21:38 »
0
Si no se puede abrir en la edicion en ambiente de desarrollo es por que haran falta paquetes que no estan instalados por lo cual el formulario no permitira abrirse, si logras abrirlo lo maximo que podras hacer es ver el formulario pero sin los componentes que tiene ese paquete pero aun asi no se podra ejecutar.

[size=109]Por que Rolo soy yo¡¡¡¡¡[/size]