• Lunes 8 de Agosto de 2022, 00:10

Autor Tema:  Problemas con la construción del HTMl en Report Generato  (Leído 1262 veces)

tomcruize

  • Nuevo Miembro
  • *
  • Mensajes: 1
    • Ver Perfil
Problemas con la construción del HTMl en Report Generato
« en: Miércoles 19 de Agosto de 2009, 18:15 »
0
Hola a todos,

He realizado una dicisión de mi servidor de producción a dos servidores nuevos, uno para base de datos y otro para el OAS. La distribución es la siguiente:

Servidor AIX1 para Base de datos, Oracle 9i
Servidor AIX2 para Oracle Aplication Server 9
Jiniator 1.3.1.13

Mi problema es el siguiente: en el servidor de producción la generación de reportes me sale correctamente mostrado en la página WEB, sin embargo en el servidor nuevo de OAS los tamaños me salen totalmente inmensos no mostrando el generador de reportes. Aqui para que vean parte del problema.

En producción:

<!-- Created by Oracle Reports 12:49 Mon Aug 17 12:49:33 PM, 2009 -->
<table border=0 cellspacing=0 cellpadding=0 width=371>
<tr><td width=24><td width=53><td width=18><td width=3><td width=2><td width=12><td width=11><td width=9><td width=11><td width=9><td width=21><td width=121><td width=2><td width=74><td width=1>
<tr><td colspan=15 height=19>
<tr valign=top> ...

En el nuevo servidor de OAS sale:

<!-- Created by Oracle Reports 12:47 Mon Aug 17 12:47:04 PM, 2009 -->
<table border=0 cellspacing=0 cellpadding=0 width=102076>
<tr><td width=6563><td width=9137><td width=500><td width=5142><td width=4999><td width=630><td width=501><td width=3534><td width=2998><td width=2535><td width=1><td width=130><td width=2998><td width=2333><td width=5543>
<tr><td colspan=15 height=5398>
<tr valign=top> ..

¿Tienen alguna idea de por que esta tomando valores tan grandes en el nuevo servidor?

Muchas gracias por toda ayuda.

Saludos,

Tomcruize