• Martes 7 de Abril de 2020, 05:25

Autor Tema:  Icono.ocx No Funciona En Windows 2003 Server  (Leído 1054 veces)

Dieguinho.

  • Miembro MUY activo
  • ***
  • Mensajes: 163
    • Ver Perfil
Icono.ocx No Funciona En Windows 2003 Server
« en: Jueves 4 de Enero de 2007, 15:00 »
0
Buenas, espero que alguien me pueda ayudar en lo siguiente:

tengo un par de aplicaciones que utilizan Icono.ocx.
Estas aplicaciones las tengo en windows 2000, pero llevadas a un windows 2003 server no funcionan.

como que ni me deja registrarlo.

saben que puede ser???

saludos.

luciano2

  • Miembro activo
  • **
  • Mensajes: 71
    • Ver Perfil
    • http://www.recursosvisualbasic.com.ar/
Re: Icono.ocx No Funciona En Windows 2003 Server
« Respuesta #1 en: Jueves 4 de Enero de 2007, 19:58 »
0
Hola, no será un problema de permisos ??


saludos


-------------------------

Recursos visual basic

Dieguinho.

  • Miembro MUY activo
  • ***
  • Mensajes: 163
    • Ver Perfil
Re: Icono.ocx No Funciona En Windows 2003 Server
« Respuesta #2 en: Jueves 4 de Enero de 2007, 20:00 »
0
Encontre una herramienta que me fue util, la comento por si alguien la necesita.

de la pagina:
http://www.microsoft.com/technet/sysinternals/default.mspx
o
www.sysinternals.com

hay un apartado llamado process utilities. Dentro de este apartado aparecen varias aplicaciones de las cuales una me sirvio mucho.
Se llama Filemon y muestra todas las aplicaciones que estan corriendo y todas las dll y ocx que usa (entre otras cosas).

En mi caso que me daba error al ejecutar la aplicacion me decia la dll que me faltaba instalar en la pc.

saludos.