• Miércoles 22 de Mayo de 2019, 03:26

Autor Tema:  Mostrar imagenes de url en listview  (Leído 425 veces)

juvinalch

  • Nuevo Miembro
  • *
  • Mensajes: 10
    • Ver Perfil
Mostrar imagenes de url en listview
« en: Viernes 19 de Abril de 2019, 09:33 »
0
Saludos a todos.
Nuevamente por aqui. Desde ya gracias por sus respuestas.
Tengo el siguiente problema. Estoy haciendo una aplicación que almacena la url de una imagen en la base de datos y que tengo que mostrarlo en un listview.
Mi aplicación trabaja con WebForms en PowerBuilder 11.5, y cuando lo ejecuto en modo "exe" las imagenes se muestran, pero cuando lo compilo en modo web "aspx" no muestra las imagenes solos las etiquetas.
Lo que estoy usando es
Indeximagen=Lv_1.AddLargePicture("rutadelaimagen.bmp")
Lv_1.additem(etiqueta, indeximagen)

En la ayuda de PB115 eso es lo que me dice, pero no me muestra las imagenes.
Cabe aclarar que las imagenes que se intenta mostrar sera definido por el usuario.

juvinalch

  • Nuevo Miembro
  • *
  • Mensajes: 10
    • Ver Perfil
Re:Mostrar imagenes de url en listview
« Respuesta #1 en: Viernes 19 de Abril de 2019, 21:53 »
0
Bueno por si a alguno mas le pasa el problema.
Lo que sucedía es que de alguna forma la aplicación almacenaba un caché de la primera versión generada, entonces cuando yo quería actualizar mis imágenes no me dejaba, mostrandome siempre la imagen anterior y a la vez como no encontraba la ruta de las nuevas imagenes no las mostraba.
Que hice:
Elimine toda la carpeta que crea el powerbuilder y luego mande compilar el nuevamente y listo.
En resumen la falla estaba en mi. Disculpas por las molestias. Si tienen consultas o alguna duda escribanme juvinalch06@gmail.com