• Miércoles 29 de Mayo de 2024, 08:24

Autor Tema:  problema con Opengl  (Leído 1479 veces)

mimartin74

  • Nuevo Miembro
  • *
  • Mensajes: 1
    • Ver Perfil
problema con Opengl
« en: Viernes 14 de Noviembre de 2008, 18:54 »
0
Me gustaría que me ayudaráis con un problema que me está pasando.
Sé que para vosotros seguramente es un problema menor, pues estáis a un nivel muy superior pero para mí es un verdadero quebradero de cabeza. Os agradecería que me ayudárais con él.
Por lo que veo controláis de Opengl un montón y es por eso que os lo pido.

Estoy teniendo problemas con Opengl desde que formateé el disco duro y reinstalé el XP. He intentado volver a jugar al "Medalla de Honor" y siempre me sale esto:

"Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:WINDOWSsystem32opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
GLW_StartOpenGL() - could not load OpenGL subsystem"

He reinstalado el juego, descargado la ultima version de mi tarjeta Nvidia Geforce2 400, he utilizado programas para mejorar el rendimiento de mi tarjeta tipo Scitech Gldirect, y e intentado instalar de nuevo el Opengl, aunque solo he conseguido encontrar la version para w95. Todos mis intentos ha sido inútiles. ¡¡Me estoy volviendo loco!!
Antes de formatear el HD no me daba ningún tipo de problemas.
Si alguien sabe como arreglarlo se lo agradecería.

Gracias de nuevo por vuestro tiempo y Salu2.