• Martes 25 de Enero de 2022, 23:47

Autor Tema:  Conexion A Servidor Web  (Leído 1305 veces)

KARFER

  • Miembro activo
  • **
  • Mensajes: 46
    • Ver Perfil
Conexion A Servidor Web
« en: Miércoles 6 de Junio de 2007, 03:43 »
0
bueno tengo un problema, lo que pasa que hace media hora entre a la página que estoy diseñando y colocaba la dirección de mi página y se mostraba en mi internet explorer, pero después quise conectarme al servidor por medio de putty colocando la dirección de la página para poder accesar a la máquina o sea el servidor y no me lo permitio pero después de hacer varios intentos no me dejo y ahora que quiero entrar a la página me muestra un cuadro donde me pide la contraseña y un usuario, y no me deja entrar a la página para nada me la redirecciona a otra que dice lo siguiente:
HTTP/1.1 200 OK
Server: NetPort Software 1.1
Content-type: text/html
Expires:0

<HTML><script>location.href="userfail.htm";</SCRIPT></HTML>

si alguién me puede ayudar para que se pueda ver o accesar a la página normal sin que pida nombre de usuario y contraseña por favor digame...
 :)

thefactoyweb

  • Nuevo Miembro
  • *
  • Mensajes: 6
    • Ver Perfil
Re: Conexion A Servidor Web
« Respuesta #1 en: Martes 3 de Julio de 2007, 10:13 »
0
Primero de todo verificaria el estado del dominio , el tema del redireccionamiento es como si ese dominio lo tuvieses en parking , pro otro lado si te pide una contraseña para accesar es que esta protegido por htpassword , y por eso te pide una contraseña , es la forma mas normal que existe par aproteger un directorio o sitio web e impedir el acceso

Si todo esto te aparecio de repente y tu no has tocado a nada lo mas normal es que consultes a tu proveeedor y que el te diga que es lo que esta pasando , porque de repente esto que nos cuentas no aparece solo , alguien tuvo que hacerlo , espero te sirva de ayuda , saludos
www.thefactoyweb.com[/url][/b][/size]

Citar
[size=109]TheFactoyWeb , Diseño , Programación Web y Hosting[/size]