• Jueves 25 de Febrero de 2021, 11:31

Autor Tema:  Vulnerabilidad En La Interfaz Web De Cisco Access  (Leído 1305 veces)

RadicalEd

  • Moderador
  • ******
  • Mensajes: 2430
  • Nacionalidad: co
    • Ver Perfil
Vulnerabilidad En La Interfaz Web De Cisco Access
« en: Miércoles 5 de Julio de 2006, 15:21 »
0
La interfaz web para puntos de acceso Cisco contiene una
vulnerabilidad que, bajo ciertas circunstancias, puede permitir quitar
la configuración de seguridad por defecto y permitir la administración
del punto de acceso sin validación del administrador.

El fallo se da en la interfaz web del punto de acceso cuando en la
opción Security > Admin Access se cambia de Default Authentication
(Global Password) a Local User List Only (Individual Passwords). Esto
resulta en que el punto de acceso es reconfigurado sin seguridad.

Los productos afectados son:
350 Wireless Access Point and Wireless Bridge
1100 Wireless Access Point
1130 Wireless Access Point
1200 Wireless Access Point
1240 Wireless Access Point
1310 Wireless Bridge
1410 Wireless Access Point

Cisco ha puesto a disposición de sus clientes software para solventar
este problema.

Para la versión 12.3(8)JA se recomienda actualizar a 12.3(8)JA2 o
12.3(11)JA, versiones Rebuild y Maintenance respectivamente.
Opina sobre esta noticia:
http://www.hispasec.com/unaaldia/2808/comentar

Más Información:

Cisco Security Advisory: Access Point Web-Browser Interface
Vulnerability
http://www.cisco.com/warp/public/707/cisco...060628-ap.shtml
El pasado son solo recuerdos, el futuro son solo sueños