• Miércoles 22 de Marzo de 2017, 23:01

Autor Tema:  Determinar cuadrante de ubicacion de coordenadas geograficas en Microsoft Excel  (Leído 341 veces)

Chewii79

  • Nuevo Miembro
  • *
  • Mensajes: 3
    • Ver Perfil

Publicidad 
Buenas tardes, espero esten bien, les escribo por lo siguiente:

tengo que ingresar una serie de coordenadas geograficas de bitacoras de pesca, las cuales tengo divididas en las siguientes columnas:

lat gr  |   lat mn  |  lon gr  |  lon mn |  cuadrante

Y tengo una tabla con los valores maximos y minimos de latitudes y longitudes que definen los cuadrantes donde se ubicaran las coordenadas, la tabla esta de la siguiente manera:

CUADRANTE  |  LATMIN  |  LATMAX  |  LONMIN  |  LONMAX
        28               5             10             55             60
        29               5             10             50             55
        30               5             10             45             50
        31               5             10             40             45
        32               5             10             35             40

NOTA: Esta tabla pertenece a los cuadrantes determinados para las coordenadas de la ultima bitacora de pesca que estuve procesando, el mapa comprende 35 cuadrantes, c/u con sus rangos de coordenadas maximos y minimos. 

Lo que quiero hacer en Excel es lo siguiente:

Conforme a la primera tabla, donde se ingresan las coordenadas en grados y minutos, quiero hacer una formula que me determine el cuadrante cuando introduzca los grados de latitud y longitud y el resultado lo asigne a la columna cuadrante, ya que dichos cuadrantes se determinan con un mapa donde estos estan marcados pero hay que tomar una regla e ir coordenada por coordenada marcando el punto en el mapa y esto toma demasiado tiempo. Espero me puedan dar una manito. Saludos..

EDICION

Logre armar algo con la funcion para cada rango , pero no encuentro la manera deanidarlas en una sola, esta son las funciones que arme...

CUADRANTE 1: =SI(Y(A2>=20;A2<=25);SI(Y(C2>=75;C2<=80);"1"))
CUADRANTE 2: =SI(Y(A2>=20;A2<=25);SI(Y(C2>=70;C2<=75);"2"))
CUADRANTE 3: =SI(Y(A2>=20;A2<=25);SI(Y(C2>=65;C2<=70);"3"))
CUADRANTE 4: =SI(Y(A2>=20;A2<=25);SI(Y(C2>=60;C2<=65);"4"))
CUADRANTE 5: =SI(Y(A2>=20;A2<=25);SI(Y(C2>=55;C2<=60);"5"))
CUADRANTE 6: =SI(Y(A2>=20;A2<=25);SI(Y(C2>=50;C2<=55);"6"))
CUADRANTE 7: =SI(Y(A2>=20;A2<=25);SI(Y(C2>=45;C2<=50);"7"))
CUADRANTE 8: =SI(Y(A2>=20;A2<=25);SI(Y(C2>=40;C2<=45);"8"))
CUADRANTE 9: =SI(Y(A2>=20;A2<=25);SI(Y(C2>=35;C2<=40);"9"))
« última modificación: Lunes 23 de Enero de 2017, 20:23 por Chewii79 »